<!DOCTYPE html>
<html lang="sv-SE">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-106966-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-106966-2', { 'anonymize_ip': true });
  window.tidpunkt = new Date().getTime();
  window.bilder = {};
</script>
  <link rel="apple-touch-icon" href="/sites/mob-touch-icon-iphone.png">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.mobil.se/sites/mobil.se/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Det talas om att innovationstakten minskat i mobilbranschen. Vi gräver djupare och tittar på vad som framförallt hänt på ett år, med särskild inriktning på kameran." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.mobil.se/nyheter/reportage/test-sa-mycket-eller-lite-battre-ar-s20-ultra-an-s10-plus" />
<link rel="shortlink" href="https://www.mobil.se/node/568789" />
<meta property="fb:app_id" content="932757253548421" />
<meta property="og:site_name" content="Mobil" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Test: Så mycket (eller lite!) bättre är S20 Ultra än S10 Plus" />
<meta property="og:url" content="https://www.mobil.se/nyheter/reportage/test-sa-mycket-eller-lite-battre-ar-s20-ultra-an-s10-plus" />
<meta property="og:description" content="Det talas om att innovationstakten minskat i mobilbranschen. Vi gräver djupare och tittar på vad som framförallt hänt på ett år, med särskild inriktning på kameran." />
<meta property="og:image" content="https://www.mobil.se/sites/mobil.se/files/styles/retina/public/s10vss20_0.jpg?itok=EbXdvkfg" />
  <title>Test: Så mycket (eller lite!) bättre är S20 Ultra än S10 Plus | Mobil</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
  <link type="text/css" rel="stylesheet" href="https://www.mobil.se/sites/mobil.se/files/css/css_NhlAG6gcdxlpbGISXia7pATGMv4FKdOCM6PkrOySrbg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mobil.se/sites/mobil.se/files/css/css_GH89EgQafB_2W6butrWUAFwyNIVkakJuZnUob8xpejc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mobil.se/sites/mobil.se/files/css/css_aWggwks0ZBdIbG1z5F4MI8ZLgMompznqOezFK0jSNos.css" media="all" />

<!--[if IE]>
<link type="text/css" rel="stylesheet" href="https://www.mobil.se/sites/mobil.se/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="all" />
<![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-568789 node-type-article   section-reportage section-nyheter" >
    <div class="layout-mobil-site">
  <header id="site_top">
    <div id="menybakgrund"></div>
    <div id="menyn">
      <div class="panel-pane pane-panels-mini pane-menyn"  >
  
      
  
    <div id="mini-panel-menyn" class="clearfix">

  <div class="panel-pane pane-page-logo"  >
  
      
  
  <a href="/" rel="home" id="logo" title="Hem"><img src="https://www.mobil.se/sites/mobil.se/themes/mobil/logo.png" alt="Hem" /></a>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-system-main-menu menu-bar"  >
  
      
  
  <ul class="menu"><li class="first leaf"><a href="/tester" title="">Tester</a></li>
<li class="leaf"><a href="/appar" title="">Appar</a></li>
<li class="leaf"><a href="/android" title="Android">Android</a></li>
<li class="leaf"><a href="/ios" title="Ios">Ios</a></li>
<li class="leaf"><a href="/windows" title="Windows">Windows</a></li>
<li class="leaf"><a href="/smarta-hemmet" title="Smarta hemmet">Smarta hemmet</a></li>
<li class="leaf"><a href="/prisguide" title="">Prisguide</a></li>
<li class="leaf"><a href="/biztech" title="">Biztech</a></li>
<li class="last leaf"><a href="/om-mobil">Om Mobil</a></li>
</ul>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-5 socmen"  >
  
      
  
  <ul class="social_menu"><li class="social_youtube"><a href="https://www.youtube.com/channel/UCOUj4banA1J7yQWhQLMMu5w" target="_blank">YouTube</a></li>
<li class="social_fb"><a href="https://www.facebook.com/tidningenmobil/" target="_blank">facebook</a></li>
<li class="social_twitter"><a href="https://twitter.com/mobilse" target="_blank">twitter</a></li>
<li class="social_rss"><a href="/rss" target="_blank">rss</a></li>
</ul>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-6"  id="skd" >
  
      
  
  <p><button class="gcse-button" title="visa sökfält"> </button></p>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-gcse gcse-box"  >
  
      
  
  <div class="pane-content"><gcse:search></gcse:search></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-7"  id="mkd" >
  
      
  
  <p><button class="menu-button">Visa meny</button></p>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-panels-mini pane-mobile-nav-bar mobile-nav"  >
  
      
  
    <div id="mini-panel-mobile_nav_bar" class="clearfix">

  <div class="panel-pane pane-block pane-system-main-menu mobile-menu"  >
  
      
  
  <ul class="menu"><li class="first leaf"><a href="/tester" title="">Tester</a></li>
<li class="leaf"><a href="/appar" title="">Appar</a></li>
<li class="leaf"><a href="/android" title="Android">Android</a></li>
<li class="leaf"><a href="/ios" title="Ios">Ios</a></li>
<li class="leaf"><a href="/windows" title="Windows">Windows</a></li>
<li class="leaf"><a href="/smarta-hemmet" title="Smarta hemmet">Smarta hemmet</a></li>
<li class="leaf"><a href="/prisguide" title="">Prisguide</a></li>
<li class="leaf"><a href="/biztech" title="">Biztech</a></li>
<li class="last leaf"><a href="/om-mobil">Om Mobil</a></li>
</ul>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-gcse"  >
  
      
  
  <div class="pane-content"><gcse:search></gcse:search></div>
  
  </div>

  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-loggain"  >
  
      
  
  <button class="knapp-bli-plusmedlem topp">Bli plusmedlem</button>
<button id="knapp-visa-inloggning">Logga in</button>
<div id="nerfällning" class="dold"></div>
  
  </div>

  </div>

  
  </div>
    </div>
    <div class="panel-pane pane-emediate"  >
  
      
  
  <div namn="panorama_1"></div>
  
  </div>
  </header>
  <content id="main_content">
      <div id="article" class="clearfix">

  <div class="panel-pane pane-panels-mini pane-relaterad-artikel"  >
  
      
  
  <div class="kol1_artikel layout-mobil-two-col" id="mini-panel-relaterad_artikel">
  <div class="top-content"><div class="panel-pane pane-entity-field pane-node-field-relaterade-under dold"  >
  
      
  
  <div class="field field-name-field-relaterade-under field-type-list-boolean field-label-hidden"><div class="field-items"><div class="field-item even">1</div></div></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-autoplacering dold"  >
  
      
  
  <div class="field field-name-field-autoplacering field-type-list-boolean field-label-hidden"><div class="field-items"><div class="field-item even">0</div></div></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-url"  >
  
      
  
  https://www.mobil.se/nyheter/reportage/test-sa-mycket-eller-lite-battre-ar-s20-ultra-an-s10-plus
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-nid"  >
  
      
  
  568789
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-field-kategori"  >
  
      
  
  Reportage
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-field-plusartikel"  >
  
      
  
  sant
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-emediate topp2ful"  >
  
      
  
  <div namn="panorama_1"></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 kicker"  >
  
      
  
  <div><span class="kicker">Det har hänt på ett år</span><span class="plus"><span>Plus</span></span></div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-node-title"  >
  
      
  
  <h1>Test: Så mycket (eller lite!) bättre är S20 Ultra än S10 Plus</h1>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-artikelbild"  >
  
      
  
  <div class="field field-name-field-artikelbild field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-705/public/s10vss20_0.jpg?itok=8a2BTfzm"> <div class="caption"><span class="bspetikett">● BILDSPEL</span> </div> <script>bilder["568789"] = [{ msrc: 'https://www.mobil.se/sites/mobil.se/files/styles/teaser-705/public/s10vss20_0.jpg?itok=8a2BTfzm', src: 'https://www.mobil.se/sites/mobil.se/files/styles/retina/public/s10vss20_0.jpg?itok=EbXdvkfg', osrc: 'https://www.mobil.se/sites/mobil.se/files/s10vss20_0.jpg', w: 2000, h: 1304, title: ' <span class="byline"></span>' },{ msrc: 'https://www.mobil.se/sites/mobil.se/files/styles/teaser-705/public/s10vss20camera.jpg?itok=L8UAQ49M', src: 'https://www.mobil.se/sites/mobil.se/files/styles/retina/public/s10vss20camera.jpg?itok=6-mxWUZ7', osrc: 'https://www.mobil.se/sites/mobil.se/files/s10vss20camera.jpg', w: 2000, h: 1199, title: ' <span class="byline"></span>' },{ msrc: 'https://www.mobil.se/sites/mobil.se/files/styles/teaser-705/public/selfie-motljus.jpg?itok=vrmjaKqH', src: 'https://www.mobil.se/sites/mobil.se/files/styles/retina/public/selfie-motljus.jpg?itok=ZEoD21Nd', osrc: 'https://www.mobil.se/sites/mobil.se/files/selfie-motljus.jpg', w: 2000, h: 738, title: ' <span class="byline"></span>' },{ msrc: 'https://www.mobil.se/sites/mobil.se/files/styles/teaser-705/public/portrattselfie_0.jpg?itok=GmUOWkph', src: 'https://www.mobil.se/sites/mobil.se/files/styles/retina/public/portrattselfie_0.jpg?itok=AM7F_s69', osrc: 'https://www.mobil.se/sites/mobil.se/files/portrattselfie_0.jpg', w: 2000, h: 739, title: ' <span class="byline"></span>' },{ msrc: 'https://www.mobil.se/sites/mobil.se/files/styles/teaser-705/public/nattlage_1.jpg?itok=6i5HBj4E', src: 'https://www.mobil.se/sites/mobil.se/files/styles/retina/public/nattlage_1.jpg?itok=tg9CqvlD', osrc: 'https://www.mobil.se/sites/mobil.se/files/nattlage_1.jpg', w: 2000, h: 737, title: ' <span class="byline"></span>' },{ msrc: 'https://www.mobil.se/sites/mobil.se/files/styles/teaser-705/public/morker_1.jpg?itok=a1z-Nkml', src: 'https://www.mobil.se/sites/mobil.se/files/styles/retina/public/morker_1.jpg?itok=gleidqCS', osrc: 'https://www.mobil.se/sites/mobil.se/files/morker_1.jpg', w: 2000, h: 737, title: ' <span class="byline"></span>' },{ msrc: 'https://www.mobil.se/sites/mobil.se/files/styles/teaser-705/public/zoom_3.jpg?itok=VPqAuIFQ', src: 'https://www.mobil.se/sites/mobil.se/files/styles/retina/public/zoom_3.jpg?itok=K-C8foU8', osrc: 'https://www.mobil.se/sites/mobil.se/files/zoom_3.jpg', w: 2000, h: 481, title: ' <span class="byline"></span>' },]</script></div></div></div>
  
  </div>
</div>
  <div id="col-1"><div class="panel-pane pane-custom pane-1"  id="ajax_tr" >
  
      
  
  <!-- -->
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-field-ingress lead"  >
  
      
  
  Det talas om att innovationstakten minskat i mobilbranschen. Vi gräver djupare och tittar på vad som framförallt hänt på ett år, med särskild inriktning på kameran.
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-article-authors skribent"  >
  
      
  
  <div class="view view-article-authors view-id-article_authors view-display-id-default view-dom-id-948131e46e61f77cb859d38a761a9a6b">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser_portrait/public/Erik%20Mo%CC%88rner-2.jpg?itok=MYH6HyqA" width="51" height="66" /></div>
<div>
  <div>Erik Mörner</div>
  <div><a href="mailto:erik.morner@mobil.se">erik.morner@mobil.se</a></div>
</div>
<div>
  <div>Uppdaterad: 18 jun 2020 - 09:11</div>
  <div>Publicerad: 18 jun 2020 - 09:09</div>
</div>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-prisjakt"  >
  
      
  
  <div class="field field-name-field-prisjakt field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="//www.prisjakt.nu/kategori.php?k=103" class="pspy_info" data-ref="61284" data-domid="lprjr" data-limit="5">Bästa priset från Prisjakt</a>
<div id="lprjr"></div>
</div></div></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body body body-text plusbröd"  >
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Du vet att S20 Ultra har bättre zoom, men hur mycket skiljer i praktiken i bilderna? Hur påverkar de mjukvaruuppdateringar S10 Plus fått fram till idag, kopplat till prisskillnaden där Ultra kostar nästan det dubbla idag jämfört med S10 Plus? Vad skiljer när vi tar bilder i mörker eller andra utmanande situationer där zoom inte är ett faktum?</p></div></div></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-plusruta"  >
  
      
  
  <script src="https://js.braintreegateway.com/web/dropin/1.22.0/js/dropin.min.js"></script>
<script>window.token = "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";</script>

<div class="plusruta mob" sida="1"></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views-panes pane-relaterade-artiklar-panel-pane-1"  >
  
        <h2 class="pane-title">
      Relaterade artiklar    </h2>
    
  
  <div class="view view-relaterade-artiklar view-id-relaterade_artiklar view-display-id-panel_pane_1 view-dom-id-d91692789409a1a09d62320869338988">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
  <div class="views-field views-field-field-artikelbild">        <div class="field-content"><a href="/samsung-galaxy-s20"><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-203/public/8samsung_galaxy_s20_ultra.jpg?itok=90GlxHz2" width="203" height="127" /></a></div>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/samsung-galaxy-s20">Stort test: Samsung Galaxy S20 Ultra – Bäst på det mesta</a></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-artikelbild">        <div class="field-content"><a href="/samsung-galaxy-s10"><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-203/public/dsc01186.jpeg?itok=ChLihmGG" width="203" height="127" /></a></div>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/samsung-galaxy-s10">Stort test: Samsung Galaxy S10 Plus</a></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-artikelbild">        <div class="field-content"><a href="/tester/jamforande-tester/arets-basta-kameramobiler-7-smartphones-i-stort-jamforande-test"><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-203/public/kameror.jpg?itok=f0rlY4qc" width="203" height="127" /></a></div>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/tester/jamforande-tester/arets-basta-kameramobiler-7-smartphones-i-stort-jamforande-test">Jämförande test: 7 bästa kameramobilerna</a></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-artikelbild">        <div class="field-content"><a href="/nyheter/kostar-17-500-kr-det-skiljer-dyraste-s10-plus-fran-den-vanliga"><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-203/public/img_8561.jpg?itok=ZUFJwWg0" width="203" height="127" /></a></div>  </div>  
  <div class="views-field views-field-title-1">        <span class="field-content"><a href="/nyheter/kostar-17-500-kr-det-skiljer-dyraste-s10-plus-fran-den-vanliga">Kostar 17 500 kr: Det skiljer dyraste Samsung S10 Plus från den vanliga</a></span>  </div></li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-taggar"  >
  
        <h2 class="pane-title">
      Ämnen    </h2>
    
  
  <div class="field field-name-field-taggar field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/tagg/samsung-galaxy-s10-plus" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Samsung Galaxy S10 Plus</a></div><div class="field-item odd"><a href="/tagg/samsung-galaxy-s20-ultra" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Samsung Galaxy S20 Ultra</a></div></div></div>
  
  </div>
</div>
  <div id="col-2"></div>
  <div id="bottom"><div class="panel-pane pane-token pane-node-field-id-fbdelning"  >
  
      
  
  408180951112_10158317261856113
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-fb-kommentar"  >
  
      
  
  <div class="fb-comments" data-href="https://www.mobil.se/nyheter/reportage/test-sa-mycket-eller-lite-battre-ar-s20-ultra-an-s10-plus" data-width="100%"></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-nodequeue-9 startlistan horizontal-teasers dumklass"  >
  
        <h2 class="pane-title">
      Läs även    </h2>
    
  
  <div class="view view-nodequeue-9 view-id-nodequeue_9 view-display-id-block view-dom-id-d1d1dfbd1822122cb551e32667bb9523">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="teasers">          <li class="teaser">  
          <a href="/tips-tricks/tips-och-tricks-for-din-huawei-mobil-har-ar-smartaste-funktionerna"><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-320/public/1_18.jpg?itok=EaNWq6pn" width="320" height="200" /></a>    
          <h3><a href="/tips-tricks/tips-och-tricks-for-din-huawei-mobil-har-ar-smartaste-funktionerna">Tips och tricks för din Huawei-mobil – här är smartaste funktionerna</a></h3>    
          <span class="date">30 aug</span>    
          <div class="social" data-url="https://www.mobil.se/tips-tricks/tips-och-tricks-for-din-huawei-mobil-har-ar-smartaste-funktionerna" data-pid="408180951112_10157407835336113"></div>  </li>
          <li class="teaser">  
          <a href="/nyheter/reportage/proove-ett-svenskt-doldisforetag"><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-320/public/proove_topp.jpg?itok=NIniANnQ" width="320" height="200" /></a>    
          <h3><a href="/nyheter/reportage/proove-ett-svenskt-doldisforetag">Proove: Ett svenskt doldisföretag</a></h3>    
          <span class="date">20 sep</span>    
          <div class="social" data-url="https://www.mobil.se/nyheter/reportage/proove-ett-svenskt-doldisforetag" data-pid="408180951112_10157462427446113"></div>  </li>
          <li class="teaser">  
          <a href="/tips-tricks/skolor/skola-skaffa-battre-tackning"><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-320/public/mobilstarkare_2.jpg?itok=kcxw8N_M" width="320" height="200" /></a>    
          <h3><a href="/tips-tricks/skolor/skola-skaffa-battre-tackning">Skola: Skaffa bättre täckning</a></h3>    
          <span class="date">18 jul</span>    
          <div class="social" data-url="https://www.mobil.se/tips-tricks/skolor/skola-skaffa-battre-tackning" data-pid="408180951112_10156366436516113"></div>  </li>
          <li class="teaser">  
          <a href="/nyheter/reportage/reportage-s-snuskig-r-din-mobil"><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-320/public/B-00.jpg?itok=Iw3SfqAk" width="320" height="200" /></a>    
          <h3><a href="/nyheter/reportage/reportage-s-snuskig-r-din-mobil">Reportage: Så snuskig är din mobil</a></h3>    
          <span class="date">3 okt</span>    
          <div class="social" data-url="https://www.mobil.se/nyheter/reportage/reportage-s-snuskig-r-din-mobil" data-pid=""></div>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
</div>

  
  </div>

  </div>
  </content>
  <aside id="aside">
    <div class="panel-pane pane-emediate"  >
  
      
  
  <div namn="side_1"></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-emediate"  >
  
      
  
  <div namn="side_2"></div>
  
  </div>
  </aside>
  <footer id="site_footer">
    <div class="panel-pane pane-custom pane-3 sidfot"  >
  
      
  
  <p><a href="/om-mobil">Om Mobil</a><a href="/om-mobil#kontakt">Kontakt</a><a href="/om-mobil#prenumerera">Prenumerera</a><a href="/om-mobil#nyhetsbrev">Nyhetsbrev</a><a href="http://annons.squarepublishing.se/" target="_blank">Annonsera</a></p>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-4"  >
  
      
  
  <div class="storan" typ="bildstoran" kampanj="Xiaomi" tid_start="2020-04-23T22:00Z" tid_stopp="2020-05-06T23:00Z" frekvens="{o:0,f:[{t:{v:100,h:6}}]}" bildurl="/sites/200415_Xiaomi_SW_2500x1233.jpg" bildurl_liten="/sites/200415_Xiaomi_SW_320x480.jpg" litengr="400" klickurl="https://www.mi.com/global/mi-10-pro?&amp;mi_campaign=MKT_SW_digitalwebsites_J1J2_0417-0621&amp;mi_source=digital&amp;mi_medium=banner&amp;mi_channel=display"></div>

  
  </div>
  </footer>
  <section></section>
</div>
  
<script type="text/javascript" src="https://www.mobil.se/sites/mobil.se/files/js/js_0N6MQLguXpK4O0SDxrRMLWq43E7njOKhzRNkZlWnDyA.js"></script>
<script type="text/javascript" src="https://www.mobil.se/sites/mobil.se/files/js/js_HZXM4TOl3RRFQL9Fgj5ARt5DO3huNs8MJPwySj5b3P4.js"></script>
<script type="text/javascript" src="https://www.mobil.se/sites/mobil.se/files/js/js_QMxDXd5ulbshEYLw3k0h_PGt3M0kWasUxTzSchACLDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mobil","theme_token":"zQSH8DksPFEOGsuSkb9iXhICwfUCQ9Z1IpME-sgRuFk","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/forcejs\/forcejs.js":1,"public:\/\/languages\/sv_tcpT4OExvU2CV10CwGQTyQ9UTdeB0p62a4s1xYiXRLU.js":1,"sites\/all\/modules\/mp_fancybox\/photoswipe\/photoswipe.min.js":1,"sites\/all\/modules\/mp_fancybox\/photoswipe\/photoswipe-ui-default.min.js":1,"sites\/mobil.se\/themes\/mobil\/js\/bygget.js":1,"sites\/mobil.se\/themes\/mobil\/..\/..\/..\/..\/tsplus\/www\/bygget.js":1},"css":{"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/mp_fancybox\/photoswipe\/photoswipe.css":1,"sites\/all\/modules\/mp_fancybox\/photoswipe\/\/default-skin\/default-skin.css":1,"sites\/all\/themes\/versatile\/system.menus.css":1,"sites\/all\/themes\/versatile\/system.messages.css":1,"sites\/all\/themes\/versatile\/system.theme.css":1,"sites\/all\/themes\/versatile\/node.css":1,"sites\/all\/themes\/versatile\/search.css":1,"sites\/all\/themes\/versatile\/user.css":1,"sites\/mobil.se\/themes\/mobil\/css\/stil.css":1,"sites\/mobil.se\/themes\/mobil\/..\/..\/..\/..\/tsplus\/www\/bygget.css":1,"sites\/mobil.se\/themes\/mobil\/css\/ie-fix.css":1}},"mp_disqus":{"disqus_identifier":"1.568789"},"mp_emediate":{"fif":"1","ytv":"0","esk":"1","platser":"panorama_1:850825:1480426-74:Pan_MEBX_Pano1#1:1250:240:764219:1480444-72:Mob_MEB_Mob1#11:320:320:800:1::,\r\npanorama_2:885226:1480428-78:Pan_MEB_Pano2#2:980:240:764221:1480446-72:Mob_MEB_Mob2#12:320:320:800:1::,\r\npanorama_3:885227:1480430-78:Pan_MEB_Pano3#3:980:240:764223:1480448-72:Mob_MEB_Mob3#13:320:320:800:2::,\r\npanorama_4:0:1480432-78:Pan_MEB_Pano4#4:980:240:0:1480450-72:Mob_MEB_Mob4#14:320:320:800:2::,\r\npanorama_5:0:1480434-78:Pan_MEB_Pano5#5:980:240:0:1480452-72:Mob_MEB_Mob5#15:320:320:800:3::,\r\npanorama_6:0:0-0::980:240::::::800:3::,\r\nmodul_1:0:1480454-72:MPU_M_Mid1#6:620:240:0:1480454-72::320:320:800:2::,\r\nside_1:0:1480436-32:TWS_LT_Side1#7:250:360::::::1200:1::,\r\nside_2:0:1480438-32:TWS_LT_Side2#8:250:360::::::1200:2::,\r\nside_3:764193:1480440-32:TWS_LT_Side3#9:250:360::::::1200:1:ej klistrad:,\r\nside_4:0:1480442-32:TWS_LT_Side4#10:250:360::::::1200:1::"},"mp_fancybox":{"nextEffect":"elastic","prevEffect":"elastic","titleType":"inside"},"mp_gcse":{"cx":"004805106234071249091:bh199beviul"},"mp_social_js":{"app_id":"932757253548421"},"square_ajax":{"tid":"3391","smartah":false,"adtech_groupid":"568789","editor":false,"sess":"95679531"},"square_ajax_nodqaw":{"13":2017462633,"1":806575090,"4":1797983258,"9":1116926142,"10":222785060,"14":946081048}});
//--><!]]>
</script>
<script>window.grumi = { key: '892c9379-5d76-4c64-8d3b-6559f949b7c2' };</script>
<script src="//rumcdn.geoedge.be/892c9379-5d76-4c64-8d3b-6559f949b7c2/grumi-ip.js" async></script>
<script src="/sites/holid-mob.js?v3"></script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
</body>
</html>
