<!DOCTYPE html>
<html lang="sv-SE">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-106966-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-106966-2', { 'anonymize_ip': true });
  window.tidpunkt = new Date().getTime();
  window.bilder = {};
</script>
  <link rel="apple-touch-icon" href="/sites/mob-touch-icon-iphone.png">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.mobil.se/sites/mobil.se/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Vi har listan på vilka tillverkaren som kommer att ha stöd för Material You." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.mobil.se/nyheter/brett-stod-for-nya-temafunktionen-i-android-12" />
<link rel="shortlink" href="https://www.mobil.se/node/571214" />
<meta property="fb:app_id" content="932757253548421" />
<meta property="og:site_name" content="Mobil" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mobil.se/nyheter/brett-stod-for-nya-temafunktionen-i-android-12" />
<meta property="og:title" content="Brett stöd för nya temafunktionen i Android 12" />
<meta property="og:description" content="Vi har listan på vilka tillverkaren som kommer att ha stöd för Material You." />
<meta property="og:image" content="https://www.mobil.se/sites/mobil.se/files/styles/retina/public/android-12-material-you.jpg?itok=SfGQczUr" />
<meta property="article:published_time" content="1636891921" />
  <title>Brett stöd för nya temafunktionen i Android 12 | Mobil</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
  <link type="text/css" rel="stylesheet" href="https://www.mobil.se/sites/mobil.se/files/css/css_NhlAG6gcdxlpbGISXia7pATGMv4FKdOCM6PkrOySrbg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mobil.se/sites/mobil.se/files/css/css_GH89EgQafB_2W6butrWUAFwyNIVkakJuZnUob8xpejc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mobil.se/sites/mobil.se/files/css/css_Cd0cSRwBwiYh8Nm7COSjP-7UjF_UYaHRd8ArOLpXbXM.css" media="all" />
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-571214 node-type-article   section-nyheter" >
    <div class="layout-mobil-site">
  <header id="site_top">
    <div id="menybakgrund"></div>
    <div id="menyn">
      <div class="panel-pane pane-panels-mini pane-menyn"  >
  
      
  
    <div id="mini-panel-menyn" class="clearfix">

  <div class="panel-pane pane-page-logo"  >
  
      
  
  <a href="/" rel="home" id="logo" title="Hem"><img src="https://www.mobil.se/sites/mobil.se/themes/mobil/logo.png" alt="Hem" /></a>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-system-main-menu menu-bar"  >
  
      
  
  <ul class="menu"><li class="first leaf"><a href="/tester" title="">Tester</a></li>
<li class="leaf"><a href="/appar" title="">Appar</a></li>
<li class="leaf"><a href="/android" title="Android">Android</a></li>
<li class="leaf"><a href="/ios" title="Ios">Ios</a></li>
<li class="leaf"><a href="/windows" title="Windows">Windows</a></li>
<li class="leaf"><a href="/smarta-hemmet" title="Smarta hemmet">Smarta hemmet</a></li>
<li class="leaf"><a href="/prisguide" title="">Prisguide</a></li>
<li class="leaf"><a href="/biztech" title="">Biztech</a></li>
<li class="last leaf"><a href="/om-mobil">Om Mobil</a></li>
</ul>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-7 socmen"  >
  
      
  
  <ul class="social_menu"><li class="social_youtube"><a href="https://www.youtube.com/channel/UCOUj4banA1J7yQWhQLMMu5w" target="_blank">YouTube</a></li>
<li class="social_fb"><a href="https://www.facebook.com/tidningenmobil/" target="_blank">facebook</a></li>
<li class="social_twitter"><a href="https://twitter.com/mobilse" target="_blank">twitter</a></li>
<li class="social_rss"><a href="/rss" target="_blank">rss</a></li>
</ul>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-8"  id="skd" >
  
      
  
  <p><button class="gcse-button" title="visa sökfält"> </button></p>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-gcse gcse-box"  >
  
      
  
  <div class="pane-content"><gcse:search></gcse:search></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-9"  id="mkd" >
  
      
  
  <p><button class="menu-button">Visa meny</button></p>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-panels-mini pane-mobile-nav-bar mobile-nav"  >
  
      
  
    <div id="mini-panel-mobile_nav_bar" class="clearfix">

  <div class="panel-pane pane-block pane-system-main-menu mobile-menu"  >
  
      
  
  <ul class="menu"><li class="first leaf"><a href="/tester" title="">Tester</a></li>
<li class="leaf"><a href="/appar" title="">Appar</a></li>
<li class="leaf"><a href="/android" title="Android">Android</a></li>
<li class="leaf"><a href="/ios" title="Ios">Ios</a></li>
<li class="leaf"><a href="/windows" title="Windows">Windows</a></li>
<li class="leaf"><a href="/smarta-hemmet" title="Smarta hemmet">Smarta hemmet</a></li>
<li class="leaf"><a href="/prisguide" title="">Prisguide</a></li>
<li class="leaf"><a href="/biztech" title="">Biztech</a></li>
<li class="last leaf"><a href="/om-mobil">Om Mobil</a></li>
</ul>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-gcse"  >
  
      
  
  <div class="pane-content"><gcse:search></gcse:search></div>
  
  </div>

  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-loggain"  >
  
      
  
  <button class="knapp-bli-plusmedlem topp">Bli plusmedlem</button>
<button id="knapp-visa-inloggning">Logga in</button>
<div id="nerfällning" class="dold"></div>
  
  </div>

  </div>

  
  </div>
    </div>
    <div class="panel-pane pane-emediate"  >
  
      
  
  <div class="ad holidAds custom0" namn="custom0"></div>
  
  </div>
  </header>
  <content id="main_content">
      <div id="article" class="clearfix">

  <div class="panel-pane pane-panels-mini pane-relaterad-artikel"  >
  
      
  
  <div class="kol1_artikel layout-mobil-two-col" id="mini-panel-relaterad_artikel">
  <div class="top-content"><div class="panel-pane pane-entity-field pane-node-field-relaterade-under dold"  >
  
      
  
  <div class="field field-name-field-relaterade-under field-type-list-boolean field-label-hidden"><div class="field-items"><div class="field-item even">1</div></div></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-autoplacering dold"  >
  
      
  
  <div class="field field-name-field-autoplacering field-type-list-boolean field-label-hidden"><div class="field-items"><div class="field-item even">1</div></div></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-url"  >
  
      
  
  https://www.mobil.se/nyheter/brett-stod-for-nya-temafunktionen-i-android-12
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-nid"  >
  
      
  
  571214
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-field-kategori"  >
  
      
  
  Nyheter
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-field-plusartikel"  >
  
      
  
  falskt
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-emediate topp2ful"  ></div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-field-kicker kicker"  >
  
      
  
  Material You på bred front
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-node-title"  >
  
      
  
  <h1>Brett stöd för nya temafunktionen i Android 12</h1>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-artikelbild"  >
  
      
  
  <div class="field field-name-field-artikelbild field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-705/public/android-12-material-you.jpg?itok=UlGQUXHA">  <awfix>[{ msrc: 'https://www.mobil.se/sites/mobil.se/files/styles/teaser-705/public/android-12-material-you.jpg?itok=UlGQUXHA', src: 'https://www.mobil.se/sites/mobil.se/files/styles/retina/public/android-12-material-you.jpg?itok=SfGQczUr', osrc: 'https://www.mobil.se/sites/mobil.se/files/android-12-material-you.jpg', w: 950, h: 561, title: ' <span class="byline"></span>' },]</awfix></div></div></div>
  
  </div>
</div>
  <div id="col-1"><div class="panel-pane pane-custom pane-1"  id="ajax_tr" >
  
      
  
  <!-- -->
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-field-ingress lead"  >
  
      
  
  Vi har listan på vilka tillverkaren som kommer att ha stöd för Material You.
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-article-authors skribent"  >
  
      
  
  <div class="view view-article-authors view-id-article_authors view-display-id-default view-dom-id-bf4a4e27741450b71ee630a96cd6c0e9">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser_portrait/public/pictures/picture-1140-1591783117.jpg?itok=-ygtS6M3" width="51" height="66" /></div>
<div>
  <div>Ove Kaufeldt</div>
  <div><a href="mailto:redaktion@mobil.se">redaktion@mobil.se</a></div>
</div>
<div>
  <div>Uppdaterad: 14 nov 2021 - 13:12</div>
  <div>Publicerad: 14 nov 2021 - 13:12</div>
</div>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 vidint"  >
  
      
  
  <div id="int-video"></div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-prisjakt"  >
  
      
  
  <div class="field field-name-field-prisjakt field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="//www.prisjakt.nu/kategori.php?k=v1436" class="pspy_info" data-ref="61284" data-domid="lprjr" data-limit="5">Bästa priset från Prisjakt</a>
<div id="lprjr"></div>
</div></div></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body body"  >
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>En av de stora nyheterna i Android 12 är Material You, den nya temafunktionen där gränssnittet automatiskt ändrar färg baserat på bakgrundsbilden som används. För tillfället används funktionen enbart av Googles egna Pixel-telefoner, men begravt i programkoden för Googles Material Components-bibliotek har det hittats en lista med vilka tillverkare som kommer anamma Material You.</p>
<p>Tillverkarna som räknas upp är:</p>
<ul><li>OPPO</li>
<li>Realme</li>
<li>OnePlus</li>
<li>Vivo</li>
<li>Xiaomi</li>
<li>Motorola</li>
<li>Itel</li>
<li>Tecno Mobile</li>
<li>Infinix</li>
<li>HMD Global (som utvecklar Nokia-telefoner)</li>
<li>Sharp</li>
<li>Sony</li>
<li>TCL</li>
<li>Lenovo</li>
<li>Google</li>
<li>Roboelectric.</li>
</ul><p>En tillverkare som dock saknas på listan av oklar anledning är Samsung. Det har väckt spekulationer om att listan antingen inte är komplett, eller att Samsung har utvecklat en egen lösning då den senaste betaversionen av One UI 4 har ett system där färgtemat kretsar kring bakgrundsbilden.</p>

</div></div></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-source"  >
  
        <h2 class="pane-title">
      Källa    </h2>
    
  
  <div class="field field-name-field-source field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.xda-developers.com/android-12-oem-themes/">XDA Developers</a></div></div></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views-panes pane-relaterade-artiklar-panel-pane-1"  >
  
        <h2 class="pane-title">
      Relaterade artiklar    </h2>
    
  
  <div class="view view-relaterade-artiklar view-id-relaterade_artiklar view-display-id-panel_pane_1 view-dom-id-7f55de733e2d3db7544c289afaa80bca">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
  <div class="views-field views-field-field-artikelbild">        <div class="field-content"><a href="/nyheter/inga-fler-android-12-betor-till-galaxy-s21"><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-203/public/samsung_galaxy_s21_1.jpg?itok=lu6FsHmn" width="203" height="127" /></a></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><a href="/nyheter/inga-fler-android-12-betor-till-galaxy-s21">Inga fler Android 12-betor till Galaxy S21</a></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-artikelbild">        <div class="field-content"><a href="/nyheter/samsung-visar-detaljer-i-sitt-android-12-one-ui-4"><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-203/public/skarmavbild_2021-10-28_kl._15.40.18.png?itok=8169oHSP" width="203" height="127" /></a></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><a href="/nyheter/samsung-visar-detaljer-i-sitt-android-12-one-ui-4">Samsung visar detaljer i sitt Android 12 – One UI 4</a></span>  </div></li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-taggar"  >
  
        <h2 class="pane-title">
      Ämnen    </h2>
    
  
  <div class="field field-name-field-taggar field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/tagg/android-12" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Android 12</a></div><div class="field-item odd"><a href="/tagg/material-you" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Material You</a></div></div></div>
  
  </div>
</div>
  <div id="col-2"></div>
  <div id="bottom"><div class="panel-pane pane-fb-kommentar"  >
  
      
  
  <div class="fb-comments" data-href="https://www.mobil.se/nyheter/brett-stod-for-nya-temafunktionen-i-android-12" data-width="100%"></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-nodequeue-9 startlistan horizontal-teasers dumklass senasteplus"  >
  
        <h2 class="pane-title">
      <a href="/plusartiklar">SENASTE PLUSARTIKLARNA</a><a href="/pluserbjudanden">Bli plusmedlem ➤</a>    </h2>
    
  
  <div class="view view-nodequeue-9 view-id-nodequeue_9 view-display-id-block_1 view-dom-id-d32ad28f4b5cf6826a79c6072d365cd7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="teasers">          <li class="teaser">  
          <a href="/nyheter/kronikor/erik-minns-klassiska-mobilerna-jag-helst-plockar-fram-igen"><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-320/public/erik.jpg?itok=xXpuvpLv" width="320" height="200" /></a>    
          <h3><a href="/nyheter/kronikor/erik-minns-klassiska-mobilerna-jag-helst-plockar-fram-igen">Erik minns: Klassiska mobilerna jag helst plockar fram igen</a></h3>    
          <span class="date">12 nov</span>    
          <div class="social" data-url="https://www.mobil.se/nyheter/kronikor/erik-minns-klassiska-mobilerna-jag-helst-plockar-fram-igen" data-pid=""></div>  </li>
          <li class="teaser">  
          <a href="/nyheter/reportage/e-sim-i-klockan-sa-funkar-det-batteritiden-kritisk-brist"><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-320/public/img_1821.jpeg?itok=1zqMGA0w" width="320" height="200" /></a>    
          <h3><a href="/nyheter/reportage/e-sim-i-klockan-sa-funkar-det-batteritiden-kritisk-brist">E-sim i klockan: Så funkar det – batteritiden kritisk brist</a></h3>    
          <span class="date">10 nov</span>    
          <div class="social" data-url="https://www.mobil.se/nyheter/reportage/e-sim-i-klockan-sa-funkar-det-batteritiden-kritisk-brist" data-pid=""></div>  </li>
          <li class="teaser">  
          <a href="/nyheter/kronikor/kronika-mobilen-som-julklapp-och-fallgropar-du-ska-undvika"><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-320/public/julklappstips.jpg?itok=J-AqQLwK" width="320" height="200" /></a>    
          <h3><a href="/nyheter/kronikor/kronika-mobilen-som-julklapp-och-fallgropar-du-ska-undvika">Krönika: Mobilen som julklapp och fallgropar du ska undvika</a></h3>    
          <span class="date">4 nov</span>    
          <div class="social" data-url="https://www.mobil.se/nyheter/kronikor/kronika-mobilen-som-julklapp-och-fallgropar-du-ska-undvika" data-pid=""></div>  </li>
          <li class="teaser">  
          <a href="/nyheter/mobilredaktionen-svarar-pa-lasarnas-aktuella-fragor"><img typeof="foaf:Image" src="https://www.mobil.se/sites/mobil.se/files/styles/teaser-320/public/vimla_hero.jpg?itok=aQPB8y9i" width="320" height="200" /></a>    
          <h3><a href="/nyheter/mobilredaktionen-svarar-pa-lasarnas-aktuella-fragor">Mobilredaktionen svarar på läsarnas aktuella frågor</a></h3>    
          <span class="date">2 nov</span>    
          <div class="social" data-url="https://www.mobil.se/nyheter/mobilredaktionen-svarar-pa-lasarnas-aktuella-fragor" data-pid=""></div>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
</div>

  
  </div>

  </div>
  </content>
  <aside id="aside">
    <div class="panel-pane pane-custom pane-3 horizontal-teasers"  >
  
      
  
  <div style="position: relative;">
<div class="ad teaser" style="padding-bottom: 0; margin-bottom: 10px;">
<div><a href="/partner/nya-huawei-freebuds-4-anpassar-sig-efter-dina-oron"> <img src="/sites/mobil.se/files/styles/small_article_image/public/freebuds_4_1.jpg" alt="" border="0" /></a></div>
<h3 style="font-family: sans-serif;"><a href="/partner/nya-huawei-freebuds-4-anpassar-sig-efter-dina-oron">Nya Huawei FreeBuds 4 anpassar sig efter dina öron</a></h3>
</div>
</div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-emediate"  >
  
      
  
  <div class="ad holidAds custom19" namn="custom19"></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-emediate"  >
  
      
  
  <div class="ad holidAds custom27" namn="custom27"></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-emediate"  >
  
      
  
  <div class="ad holidAds custom28" namn="custom28"></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-emediate"  >
  
      
  
  <div class="ad holidAds custom29" namn="custom29"></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-emediate"  >
  
      
  
  <div class="ad holidAds custom30" namn="custom30"></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-emediate"  >
  
      
  
  <div class="ad holidAds custom31" namn="custom31"></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-emediate"  >
  
      
  
  <div class="ad holidAds custom32" namn="custom32"></div>
  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-emediate"  >
  
      
  
  <div class="ad holidAds custom33" namn="custom33"></div>
  
  </div>
  </aside>
  <footer id="site_footer">
    <div class="panel-pane pane-custom pane-4 sidfot"  >
  
      
  
  <p><a href="/om-mobil">Om Mobil</a><a href="/om-mobil#kontakt">Kontakt</a><a href="/om-mobil#prenumerera">Prenumerera</a><a href="/om-mobil#nyhetsbrev">Nyhetsbrev</a><a href="https://square-publishing.ocast.com/" target="_blank">Annonsera</a><a quantcast="">Integritetsinställningar</a></p>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-5"  >
  
      
  
  <div class="storan" typ="bet365" kampanj="bet365-aw" tid_start="2021-01-01T00:00Z" tid_stopp="2022-01-01T00:00Z" frekvens="{o:1,f:[{t:{v:1,h:24}}]}"></div>
<div class="storan" typ="bildstoran" kampanj="XiaomiOktober21" tid_start="2021-05-06T00:00Z" tid_stopp="2022-06-06T22:00Z" frekvens="{o:10,f:[{p:100}]}" bildurl="/sites/xiaomi2021-10-25-60.jpg" bildurl_liten="/sites/mobil.se/public/xiaomioktober320x480.jpeg" litengr="500" klickurl="https://getxiaomi.se/xiaomi-11t-pro/?utm_source=mobil&amp;utm_medium=display&amp;utm_campaign=k3sk11" statbildurl="https://ad.doubleclick.net/ddm/trackimp/N1255991.3816828MOBIL.SE-DISPLAY/B26612465.317998153;dc_trk_aid=510323033;dc_trk_cid=160345461;ord=[timestamp]"></div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-6"  >
  
      
  
  <div class="storan olympus" bild_v="/sites/defy.png" poster="/sites/defy.jpg" typ="nyastoran" kampanj="MotorolaDefy" statskripturl="" statbildurl="" tid_start="2021-09-01T00:00Z" tid_stopp="2021-12-01T01:00Z" frekvens="{o:1,f:[{t:{v:2,h:24}}]}" rub11="" rub12="" rub21="[style].storan .nyhlikol div.rubrik { white-space: nowrap; font-size: 30px; } @media screen and (max-width: 799px) { .storan .nyhlikol div.rubrik { display: flex; }} @media screen and (max-width: 500px) { .storan .nyhlikol div.rubrik { flex-direction: column; line-height: 1.5em; align-items: start; } .storan .nyhlikol div.rubrik &gt; img { margin-left: 0 !important; }}.storan.olympus div.rubrik { justify-content: normal; margin-bottom: 10px; }[/style]Nyheter om [img style='height: 1em; margin-left: 0.5em;' src='/sites/Defy-Logo-WH.png']" rub22="" lokal="/sites/defy-bred.mp4" siffror="" klickurl="https://motorolarugged.com/sv-se/" nliex_index="5" nej_nliex="[div][span style='margin-top: 1em; white-space: nowrap;']Köp här:[/span][a target='_blank=' onclick='event.stopPropagation()' href='https://www.netonnet.se/art/telefoner/mobiltelefoner/cat-s52/1010541.9042/'][img style='height: 3em;' src='/sites/netonnet.png'][/a][a target='_blank=' onclick='event.stopPropagation()' href='https://www.dustinhome.se/product/5011156619/s52'][img style='height: 3em;' src='/sites/dustin2.png'][/a]" antal="5" nodqaw="13" bakgr="#001427" bakgr_smal="#001427"></div>

  
  </div>
  </footer>
  <section></section>
</div>
  
<script type="text/javascript" src="https://www.mobil.se/sites/mobil.se/files/js/js_f7SW_YpXNx_xkGCy_AXqUNoteTuuNA1K6i4endnQv58.js"></script>
<script type="text/javascript" src="https://www.mobil.se/sites/mobil.se/files/js/js_HZXM4TOl3RRFQL9Fgj5ARt5DO3huNs8MJPwySj5b3P4.js"></script>
<script type="text/javascript" src="https://www.mobil.se/sites/mobil.se/files/js/js_xiMFxAJCyacqcvovZpS8bDjIweYjXpCqpu4rq2sr964.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mobil","theme_token":"eL30YPjlhZ095nhOSsJyNKYYrsy6TqS7tuEtlLd4Cww","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/forcejs\/forcejs.js":1,"public:\/\/languages\/sv_tcpT4OExvU2CV10CwGQTyQ9UTdeB0p62a4s1xYiXRLU.js":1,"sites\/all\/modules\/mp_fancybox\/photoswipe\/photoswipe.min.js":1,"sites\/all\/modules\/mp_fancybox\/photoswipe\/photoswipe-ui-default.min.js":1,"sites\/mobil.se\/themes\/mobil\/js\/bygget.js":1},"css":{"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/mp_fancybox\/photoswipe\/photoswipe.css":1,"sites\/all\/modules\/mp_fancybox\/photoswipe\/\/default-skin\/default-skin.css":1,"sites\/all\/themes\/versatile\/system.menus.css":1,"sites\/all\/themes\/versatile\/system.messages.css":1,"sites\/all\/themes\/versatile\/system.theme.css":1,"sites\/all\/themes\/versatile\/node.css":1,"sites\/all\/themes\/versatile\/search.css":1,"sites\/all\/themes\/versatile\/user.css":1,"sites\/mobil.se\/themes\/mobil\/css\/stil.css":1}},"mp_disqus":{"disqus_identifier":"1.571214"},"mp_emediate":{"annonsart":"0","annonsart_puff":"0","annonsart_andel":"9.5","storan_namn":"","storan_data":"","fif":"1","ytv":"1","esk":"1","gillkom":"1","fbpub":"0","fbkoppla":"0","platser":"panorama_1:custom0:850825:1480426-74:Pan_MEBX_Pano1#1:1250:240:764219:1480444-72:Mob_MEB_Mob1#11:320:320:800:1::,\r\npanorama_2:widescreen:885226:1480428-78:Pan_MEB_Pano2#2:980:240:764221:1480446-72:Mob_MEB_Mob2#12:320:320:800:1::,\r\npanorama_3:widescreen:885227:1480430-78:Pan_MEB_Pano3#3:980:240:764223:1480448-72:Mob_MEB_Mob3#13:320:320:800:2::,\r\npanorama_4:widescreen:0:1480432-78:Pan_MEB_Pano4#4:980:240:0:1480450-72:Mob_MEB_Mob4#14:320:320:800:2::,\r\npanorama_5:widescreen:0:1480434-78:Pan_MEB_Pano5#5:980:240:0:1480452-72:Mob_MEB_Mob5#15:320:320:800:3::,\r\npanorama_6:widescreen:0:0-0::980:240::::::800:3::,\r\nmodul_1:box:0:1480454-72:MPU_M_Mid1#6:620:240:0:1480454-72::320:320:800:2::,\r\nside_1:tower:0:1480436-32:TWS_LT_Side1#7:250:360::::::1200:1::,\r\nside_2:tower:0:1480438-32:TWS_LT_Side2#8:250:360::::::1200:2::,\r\nside_3:tower:764193:1480440-32:TWS_LT_Side3#9:250:360::::::1200:1:ej klistrad:,\r\nside_4:tower:0:1480442-32:TWS_LT_Side4#10:250:360::::::1200:1::","anrot":"","ansvep":"","strossle":"509aa561-1042-4177-a836-47c5e5b296d6#509aa561-1042-4177-a836-47c5e5b296d6","fulomladdning":"300"},"mp_fancybox":{"nextEffect":"elastic","prevEffect":"elastic","titleType":"inside"},"mp_gcse":{"cx":"004805106234071249091:bh199beviul"},"mp_social_js":{"app_id":"932757253548421"},"square_ajax":{"tid":"1","smartah":false,"adtech_groupid":"571214","editor":false,"sess":"63d4f5e1","annonsart":["570893"],"visa_annonsart":false,"annonsart_andel":"9.5"},"square_ajax_nodqaw":{"13":1184101715,"1":1533263500,"4":1797983258,"9":1116926142,"10":61191174,"14":704290990}});
//--><!]]>
</script>
<style>.dold, awfix { display: none; }</style>
<script>
  (function () {
    var omv = { 0: 54, 9: 62, 10: 63, 11: 64, 12: 65, 13: 66, 14: 67 };
    document.querySelectorAll("[namn^='custom']").forEach(function (el) {
      var nr = Number(el.getAttribute("namn").replace("custom", ""));
      if (omv[nr] === undefined) { return; }
      if (window.innerWidth < 800) {
        el.className = "ad holidAds custom" + omv[nr];
        el.setAttribute("namn", "custom" + omv[nr]);
      }
    });
    if (window.innerWidth < 1190) {
      document.querySelectorAll("aside .holidAds").forEach(function (el) { el.remove(); });
    }
  })();
</script>
<script src="https://ads.holid.io/auto/mobil.se/holid.js"></script>
</body>
</html>
